<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Easter Sunday | Saint Louis Catholic</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://stlouiscatholic.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Saint Louis Catholic &raquo; Feed" href="https://stlouiscatholic.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint Louis Catholic &raquo; Comments Feed" href="https://stlouiscatholic.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint Louis Catholic &raquo; Easter Sunday Comments Feed" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylVNlu4zAM/KGVFfdK92HRb5FsVmGrCxIVN39f2nJRN4cbbGDAECXOjDwkLYcouuAJPElXRLTFoM9yiF1wIju0cDiKmi7nP3IB+8K8FmtFRgIBPRJ6M7PJ7f3fDT8Pkllc8LLHTPP6hGxxhwRWEfQihkxH0RrM4jtk+QYUVfcupujilU3hUEMyfJJAbptt00pd0PZS2zDBdVLpIDMdLFxBM6EW6uoQCgmTsP9fiqRGK/Mv8N+9Z1pTzasKtQp7hOEGUthzPuOKpz4Mfsl89ugGqS8/CB1Y9FBVjncvCnRh9rVt7jZNK6aWrhz1oKkGT8W/4ZrVYcu8SzOOd9f6d+xE3ndR0ZjhWEmBBcdpa7ABewM8J5wyrwXBxzpkGmutY4KcBb8dFidox1qnI1O3ZSxadjueRFUutOSZRPRdTa62X/MZFOI8+OdVFpBcdO4SRsIwlihYG057epG/C3tIQhetLVxBbyAIrpka6X8E4tUqTOt/sHHqeGmmsnyHI+jF/Wsfn58e7p7b+83bJ6rOEJc=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjtsKwkAMRH/IGLVeH8Rv2W6322i6KU1K8e9dweINRPKQDMycDI4deEkWkmE7QMdDpKTovJGk0vXPa+5VZ/hin7z1wAxKFiBUZJTig4K74rDIs8bIUrrssSsHRTVn5LFkly5f0JcOnahBzY561Mb1GTztXykVT/kXS5R38RWyJrS5TjP1+0UdqYrBFLPlcUPsqQKXKmBS+ydb5hoKBLUwy/gh74BTe1xu9tv1ar8sFucb7I+XmQ==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9j0sOgzAMRC9Uk7IotIuqZ+FjIqMkTuMY1Ns39LNhgWTJHuvNSGPWCBQGpyOKmcs8FdPrt6pZTuYIAE82dRkrT+EPDxwyhryxnntyCCqYOlt+JWjiPecVolNLQUxCV8JGiCx5pw5cor0MiWImLmpi53g9wFcaLeZPl+8JvfoIC+Hmevh7fWnr27ltmuv8BslEavY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouiscatholic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I Will Celebrate Easter with Extra Gusto This&nbsp;Year' href='https://stlouiscatholic.wordpress.com/2020/04/11/i-will-celebrate-easter-with-extra-gusto-this-year/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/" />
<link rel='shortlink' href='https://wp.me/pbaxV-3w8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F04%2F12%2Feaster-sunday-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F04%2F12%2Feaster-sunday-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Easter Sunday" />
<meta property="og:url" content="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/" />
<meta property="og:description" content="Wishing you all a blessed Eastertide! Christ is risen!" />
<meta property="article:published_time" content="2020-04-12T16:34:12+00:00" />
<meta property="article:modified_time" content="2020-04-12T16:34:12+00:00" />
<meta property="og:site_name" content="Saint Louis Catholic" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=200&amp;ts=1586712127" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Easter Sunday" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=114" />
<link rel='openid.server' href='https://stlouiscatholic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://stlouiscatholic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stlouiscatholic.wordpress.com/osd.xml" title="Saint Louis Catholic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chateau', amp: false, siteid: 8982, blogid: 2662151, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Saint Louis Catholic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unabashedly Catholic News and Views" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stlouiscatholic.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Wishing you all a blessed Eastertide! Christ is risen!" />
<link rel="amphtml" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/amp/"></head>

<body class="post-template-default single single-post postid-13524 single-format-standard customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://stlouiscatholic.wordpress.com/about/">About</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://stlouiscatholic.wordpress.com/" title="Saint Louis Catholic" rel="home">Saint Louis Catholic</a></h1>
												<h2 id="site-description">~ Unabashedly Catholic News and Views</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://stlouiscatholic.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://stlouiscatholic.wordpress.com/">
													<img src="https://stlouiscatholic.files.wordpress.com/2012/02/cropped-old-cathedral-arch1.jpg" width="960" height="260" alt="Saint Louis Catholic" title="Saint Louis Catholic" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-13524" class="post-13524 post type-post status-publish format-standard hentry category-general-catholic-newsopinion category-housekeeping">
	<header class="post-title">
				<h1>Easter Sunday</h1>			<a href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/" class="post-permalink">		<p class="post-date">
			<strong>12</strong>
			<em>Sunday</em>
			<span>Apr 2020</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://stlouiscatholic.wordpress.com/author/thetimman/" title="View all posts by thetimman" rel="author">thetimman</a></span></span> in <a href="https://stlouiscatholic.wordpress.com/category/general-catholic-newsopinion/" rel="category tag">General Catholic News/Opinion</a>, <a href="https://stlouiscatholic.wordpress.com/category/housekeeping/" rel="category tag">housekeeping</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/#respond">Leave a comment</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
					</div><!-- end .post-extras -->

		<div class="post-entry">
			<p>Wishing you all a blessed Eastertide! Christ is risen!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13524" class="share-pinterest sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13524" class="share-facebook sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13524" class="share-twitter sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13524" class="share-linkedin sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2662151-13524-5e934e3fad385' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=2662151&amp;post_id=13524&amp;origin=stlouiscatholic.wordpress.com&amp;obj_id=2662151-13524-5e934e3fad385' data-name='like-post-frame-2662151-13524-5e934e3fad385'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-13524 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://stlouiscatholic.wordpress.com/2020/04/11/i-will-celebrate-easter-with-extra-gusto-this-year/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/12/easter-sunday-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://stlouiscatholic.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="92c57bad40" /><input type="hidden" name="_wp_http_referer" value="/2020/04/12/easter-sunday-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fstlouiscatholic.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="058c540554" /></p>
<input type="hidden" name="genseq" value="1586712127" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="text-1" class="sidebar-widget widget_text"><h1 class="widget-title">Unabashedly Catholic News and Views</h1>			<div class="textwidget">This site is dedicated to our Blessed Mother, and I ask for her maternal help and protection.</div>
		</aside><aside id="text-2" class="sidebar-widget widget_text">			<div class="textwidget"><a href="https://stlouiscatholic.files.wordpress.com/2008/01/cestello.jpg" title="cestello"><img src="https://stlouiscatholic.files.wordpress.com/2008/01/cestello.thumbnail.jpg" alt="cestello" /></a>

Ego mater pulchrae dilectionis, et timoris, et agnitionis, et sanctae spei. In me gratia omnis viae et veritatis: in me omnis spes vitae et virtutis.</div>
		</aside><aside id="media_image-3" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="150" src="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg?w=150" class="image wp-image-12654  attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" data-attachment-id="12654" data-permalink="https://stlouiscatholic.wordpress.com/camino-scallop/" data-orig-file="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg" data-orig-size="990,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;DSC-W290&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361914786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camino scallop" data-image-description="" data-medium-file="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg?w=297" data-large-file="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg?w=529" /></aside><aside id="media_image-2" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="220" height="14" src="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg" class="image wp-image-12445  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg 220w, https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg?w=150&amp;h=10 150w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="12445" data-permalink="https://stlouiscatholic.wordpress.com/stlcmail/" data-orig-file="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg" data-orig-size="220,14" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stlcmail" data-image-description="" data-medium-file="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg?w=220" data-large-file="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg?w=220" /></aside><aside id="linkcat-1356" class="sidebar-widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://mothercrab.wordpress.com/">Actions Speak Louder</a></li>
<li><a href="http://www.archstl.org/">Archdiocese of Saint Louis</a></li>
<li><a href="http://canon212.com/">Canon 212</a></li>
<li><a href="https://catholicmovieguy.com/">Catholic Movie Guy</a></li>
<li><a href="http://www.cogforlife.org/">Children of God for Life</a></li>
<li><a href="http://www.drudgereport.com/">Drudge Report</a></li>
<li><a href="http://www.fisheaters.com/">Fisheaters</a></li>
<li><a href="http://liturgicalnotes.blogspot.com/">Fr. Hunwicke&#039;s Mutual Enrichment</a></li>
<li><a href="https://ignatiushisconclave.org/">Ignatius His Conclave</a></li>
<li><a href="http://www.latinvulgate.com/">Latin Vulgate/English Translation Site</a></li>
<li><a href="http://hsmom-mymorningcup.blogspot.com/">My Morning Cup</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="https://onepeterfive.com/">One Peter Five</a></li>
<li><a href="http://anglocath.blogspot.com/">Orwell&#039;s Picnic</a></li>
<li><a href="http://rorate-caeli.blogspot.com/">Rorate Caeli</a></li>
<li><a href="http://saintlouiscrusade.blogspot.com/">Saint Louis Crusade</a></li>
<li><a href="http://papastronsay.blogspot.com/">Sons of the Most Holy Redeemer</a></li>
<li><a href="http://corbiniansbear.blogspot.com/">St. Corbinian&#039;s Bear</a></li>
<li><a href="http://www.stltoday.com/">STLToday</a></li>
<li><a href="http://stumblingblock.org">Stumbling Block</a></li>
<li><a href="http://badgercatholic.blogspot.com/">The Badger Catholic</a></li>
<li><a href="http://www.remnantnewspaper.com/">The Remnant</a></li>
<li><a href="http://www.preces-latinae.org/index.htm">Thesaurus Precum Latinarum</a></li>
<li><a href="http://whatisupwiththesynod.com/">What&#039;s Up with Francischurch?</a></li>

	</ul>
</aside>
<aside id="recent-comments-2" class="sidebar-widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Uriel" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4fa6f51c35892c74810ce527c964c6f2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Uriel on <a href="https://stlouiscatholic.wordpress.com/2020/04/10/a-sad-task-on-good-friday/#comment-22101">A Sad Task on Good&nbsp;Friday</a></td></tr><tr><td title="Cassandra" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/44494db9e18d51a95a96e827d688ab54?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Cassandra on <a href="https://stlouiscatholic.wordpress.com/2020/04/10/a-sad-task-on-good-friday/#comment-22100">A Sad Task on Good&nbsp;Friday</a></td></tr><tr><td title="Aqua" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/92355babd56e42eaf47d18bd75a67aca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Aqua on <a href="https://stlouiscatholic.wordpress.com/2020/04/10/a-sad-task-on-good-friday/#comment-22099">A Sad Task on Good&nbsp;Friday</a></td></tr><tr><td title="Cassandra" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/44494db9e18d51a95a96e827d688ab54?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Cassandra on <a href="https://stlouiscatholic.wordpress.com/2020/04/10/a-sad-task-on-good-friday/#comment-22098">A Sad Task on Good&nbsp;Friday</a></td></tr><tr><td title="Uriel" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4fa6f51c35892c74810ce527c964c6f2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Uriel on <a href="https://stlouiscatholic.wordpress.com/2020/04/10/a-sad-task-on-good-friday/#comment-22097">A Sad Task on Good&nbsp;Friday</a></td></tr>				</table>
				</aside><aside id="blog_subscription-3" class="sidebar-widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 70 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 10px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="2662151"/>
                    <input type="hidden" name="source" value="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d4c085d1fd" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/12/easter-sunday-2/" aria-current="page">Easter Sunday</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/11/i-will-celebrate-easter-with-extra-gusto-this-year/">I Will Celebrate Easter with Extra Gusto This&nbsp;Year</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/10/a-sad-task-on-good-friday/">A Sad Task on Good&nbsp;Friday</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/09/holy-thursday-3/">Holy Thursday</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/08/for-the-record-3/">For the Record</a>
									</li>
					</ul>
		</aside><aside id="jp_blogs_i_follow-2" class="sidebar-widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://catholicmovieguy.com" class="bump-view" data-bump-view="bif">Catholic Movie Guy</a></li><li><a href="http://mothercrab.wordpress.com" class="bump-view" data-bump-view="bif">actions speak louder</a></li><li><a href="http://localtraveljunkie.wordpress.com" class="bump-view" data-bump-view="bif">Local Travel Junkie</a></li><li><a href="http://thepartysoverblog.wordpress.com" class="bump-view" data-bump-view="bif">The Party&#039;s Over</a></li><li><a href="https://stlouiscatholic.wordpress.com" class="bump-view" data-bump-view="bif">Saint Louis Catholic</a></li><li><a href="http://wordpress.com" class="bump-view" data-bump-view="bif">WordPress.com</a></li></ul></aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://stlouiscatholic.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/02/'>February 2007</a></li>
		</ul>
			</aside><aside id="top-posts-2" class="sidebar-widget widget_top-posts"><h1 class="widget-title">Top Posts</h1><ul>				<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/10/a-sad-task-on-good-friday/" class="bump-view" data-bump-view="tp">A Sad Task on Good Friday</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2019/04/20/death-where-is-thy-sting-grave-where-is-thy-victory/" class="bump-view" data-bump-view="tp">Death, Where is Thy Sting? Grave, Where is Thy Victory?!</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/11/i-will-celebrate-easter-with-extra-gusto-this-year/" class="bump-view" data-bump-view="tp">I Will Celebrate Easter with Extra Gusto This Year</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2018/03/31/christus-surrexit/" class="bump-view" data-bump-view="tp">Christus Surrexit!</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2019/12/27/three-on-bergoglio/" class="bump-view" data-bump-view="tp">Three on Bergoglio</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/08/you-want-ecumenical-outreach-here-ya-go/" class="bump-view" data-bump-view="tp">You Want Ecumenical Outreach? Here Ya Go:</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/about/" class="bump-view" data-bump-view="tp">About</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/01/16/pray-for-pope-benedict-xvi-and-related-items/" class="bump-view" data-bump-view="tp">Pray for Pope Benedict XVI— and Related Items</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/09/holy-thursday-3/" class="bump-view" data-bump-view="tp">Holy Thursday</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/04/08/for-the-record-3/" class="bump-view" data-bump-view="tp">For the Record</a>					</li>
				</ul></aside><aside id="search-2" class="sidebar-widget widget_search">
<form method="get" action="https://stlouiscatholic.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
</aside><aside id="blog-stats-2" class="sidebar-widget widget_blog-stats"><h1 class="widget-title">Blog Stats (add 2,240,581 from blogspot, 2007-18)</h1>		<ul>
			<li>140,969 hits</li>
		</ul>
		</aside><aside id="calendar-2" class="sidebar-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://stlouiscatholic.wordpress.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="https://stlouiscatholic.wordpress.com/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td><td>6</td><td>7</td><td><a href="https://stlouiscatholic.wordpress.com/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://stlouiscatholic.wordpress.com/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://stlouiscatholic.wordpress.com/2020/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					
	<div id="upper-footer-widgets" class="clear-fix">
		<aside id="text-3" class="footer-widget widget_text clear-fix">			<div class="textwidget"><p>“YOU ARE THE ONES WHO ARE HAPPY; YOU WHO REMAIN WITHIN THE CHURCH BY YOUR FAITH, WHO HOLD FIRMLY TO THE FOUNDATIONS OF THE FAITH WHICH HAS COME DOWN TO YOU FROM APOSTOLIC TRADITION. AND IF AN EXECRABLE JEALOUSY HAS TRIED TO SHAKE IT ON A NUMBER OF OCCASIONS, IT HAS NOT SUCCEEDED. THEY ARE THE ONES WHO HAVE BROKEN AWAY FROM IT IN THE PRESENT CRISIS. NO ONE, EVER, WILL PREVAIL AGAINST YOUR FAITH, BELOVED BROTHERS. AND WE BELIEVE THAT GOD WILL GIVE US OUR CHURCHES BACK SOME DAY.&#8221;</p>
<p>&#8212; ST. ATHANASIUS</p>
</div>
		</aside>	</div><!-- end #about-info -->

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://catholicmovieguy.com" class="bump-view" data-bump-view="bif">Catholic Movie Guy</a><p><small>Because Catholics Like Movies Too</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mothercrab.wordpress.com" class="bump-view" data-bump-view="bif">actions speak louder</a><p><small>a blog stating actions speak more loudly than words. go figure.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://localtraveljunkie.wordpress.com" class="bump-view" data-bump-view="bif">Local Travel Junkie</a><p><small>Addicted to travel, not the tour groups.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thepartysoverblog.wordpress.com" class="bump-view" data-bump-view="bif">The Party&#039;s Over</a><p><small>The Blog with Less and Less to Say</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://stlouiscatholic.wordpress.com" class="bump-view" data-bump-view="bif">Saint Louis Catholic</a><p><small>Unabashedly Catholic News and Views</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wordpress.com" class="bump-view" data-bump-view="bif">WordPress.com</a><p><small>WordPress.com is the best place for your personal blog or business site.</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202015y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4fa6f51c35892c74810ce527c964c6f2">
	</div>
	<div class="grofile-hash-map-44494db9e18d51a95a96e827d688ab54">
	</div>
	<div class="grofile-hash-map-92355babd56e42eaf47d18bd75a67aca">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stlouiscatholic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/stlouiscatholic.wordpress.com\/wp-login.php?action=logout&_wpnonce=2c2baa84f4","homeURL":"https:\/\/stlouiscatholic.wordpress.com\/","postID":"13524","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stlouiscatholic.wordpress.com\/2020\/04\/12\/easter-sunday-2\/":13524};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/04/12/easter-sunday-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1583834955h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"2662151","siteName":"Saint Louis Catholic","siteURL":"http:\/\/stlouiscatholic.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be89a07aefd43f1aa79c8e9dc18b27c7?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F04%2F12%2Feaster-sunday-2%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/stlouiscatholic.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5e2be7b5a7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d4c085d1fd\" \/>","referer":"https:\/\/stlouiscatholic.wordpress.com\/2020\/04\/12\/easter-sunday-2\/","canFollow":"1","feedID":"1717127","statusMessage":"","customizeLink":"https:\/\/stlouiscatholic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F04%2F12%2Feaster-sunday-2%2F","postID":"13524","shortlink":"https:\/\/wp.me\/pbaxV-3w8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/stlouiscatholic.wordpress.com\/13524","statsLink":"https:\/\/wordpress.com\/stats\/post\/13524\/stlouiscatholic.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 70 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F04%2F12%2Feaster-sunday-2%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUdlSwzAM/CEcF1qgPDB8CuPaSqrEF5acUL4ep9dAJhOOyYMVaXdH2pVDFDp4Bs+yJWmgRw3xvWrpRn4fxUDsgEg1cJmi1zYboCMTiWUP3oQ0jmKwhxqtrRz6qVi0uUFPss7WCkIGAQYZfSNOE/m4flqVbyN1cC74k/apnlmsfcuQDuenQt8jDD/CWuCodCcSEH7AFO6yuCxpsSsHFlKGvfLGQvr/OTsbSrP4SKKUujubNrPv7zWheM6Flz2bMPiz8KQ7F9jo5whKEO1hLqYvJgxoGmA6HkACRR2sDcPkd4GvTNEXO5WkU8SQSiVCDynhuMy190cFTiVBWiJpxuBH0rVaQndIDlisq5V8LU7JOiS3gB+DFLVVmCTtVSrhXN5CenHPt/fbh83d9na9aj8BI9hCuw=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2662151','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2662151','v':'wpcom','tz':'-6','user_id':'0','post':'13524','subd':'stlouiscatholic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xRndOdmUuYix8eX45Skx1W2QrWkNmUGtFdFZhcC9kZTF4PUZ+WURjU28sZy83WF9xcU5FclFUb3FbNStHP0hlRDJoQ0dZV2N4VDFbUFFkYmU0fmovSnhMNndZTnhdTUNSSjROMk4/Rz1OTSs5WmJBaVRzYmVOLDRuendESn50SENKVFY/YitOdEJZOEJMUitdNUVRZjN6Ny5+UnFWQXFQLDlad1VVZEpXRGJSP05qQ2VVb3UzUWNKWFU3dWFQW2ViRVZnS1FxVnloJUR2R3NGTiYsaFdWZnJaQl96dUNLVUsydzNKXSxISWV+TGQvei44ZUQmTlhXY0xCVERuJW5PNkV0LXV2aA=='}]);
_stq.push([ 'clickTrackerInit', '2662151', '13524' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
