<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>It is Time, We Need You | Saint Louis Catholic</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://stlouiscatholic.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Saint Louis Catholic &raquo; Feed" href="https://stlouiscatholic.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint Louis Catholic &raquo; Comments Feed" href="https://stlouiscatholic.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint Louis Catholic &raquo; It is Time, We Need&nbsp;You Comments Feed" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1uwyAMhV9oxEm7aMvFtGfhx2O0kCBslObtR1DaTV2V7Q6b89k+Bpij0NPIODKELKLP1o0Ec9RTEBScx+UuajTREzzGEnrJaESciO+iPcy7MxKckKPUZ1GjX/Kr1uYSKky23CSE1+bYtKCy8waUnyqukkwLEC8e/1GmUt/dk2Q3WvoD/8jeC3KMAo1bgc0LdM9t23fD0ENMGFwON3S/oJ62ObrmsDoyjviWFI/ZHxtcd1HyIUpeFaFMJdFjKLI9bHbGYnmpItnOgvGyj9S/oFSxRySuJvmz9KqP9h7eun449O3w0h1PXyRl4hg=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjcEOwiAQRH9IXFuN0YPxWwpuKQZYwi4S/14aLzWaxttM8t4M1KQMRcEoIBMGZEhFg5kGwaEAy9Pj1jBvYB100bxhVZOh8KWEopIv1kWG6m4WhUEoqUTc0u+XhcJFs8kuiaPWRvKe6ho/0QOz0kVrj3/MWyTlyQzz/EdRox9cXlMzak+2RQuNWtRZuoZLdzgf+67f7073FyD5iGA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNjs0KwjAQhF/IdZFqqAfxWdImTVc22ZBNyeu3gh78QTzNDMw3DLYMo6TqU8W4QOYlUFLMohUmtlRQZ1sohafuR9UdfqdURrIMLEFewwdUZx+94nzEwDJY/rXayAVfFbfKw0Mo5MAmB0xa/2GH7YYCwSTM0t7ifeAaL4dTf+6M6TtzWwEbgGbr?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9kEkOwjAMRS+EmxaIUBaIs3RwI1eZSGIqbk8KLYsuKlnyoPe/LYs5ALne8IBJTCWejPG9pmpKJ3EEgCUd24yVJbfBvXcZXV5Y6zsyCJwwtrrMitHo95xlCIY1uSQimmI2QPAp77q9apOMbAwkygg4UCanVzPRXOtaNkpJESJaYvuXvgjngyMSd6mPFDL5xd8b44/wmQaN+fuaXwkd2wDrkoe9N1KdZa1uzWX6ABdDh2Y='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stlouiscatholic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='He Ain’t Lying' href='https://stlouiscatholic.wordpress.com/2020/06/26/he-aint-lying/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/" />
<link rel='shortlink' href='https://wp.me/pbaxV-3yc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F06%2F27%2Fit-is-time-we-need-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F06%2F27%2Fit-is-time-we-need-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It is Time, We Need You" />
<meta property="og:url" content="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/" />
<meta property="og:description" content="With all respect, I ask the incoming and outgoing Archbishops of Saint Louis to make a public statement, and use all resources at their disposal, to denounce efforts to tear down the statue of Sain…" />
<meta property="article:published_time" content="2020-06-28T00:31:02+00:00" />
<meta property="article:modified_time" content="2020-06-28T00:31:02+00:00" />
<meta property="og:site_name" content="Saint Louis Catholic" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=200&amp;ts=1593347300" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="It is Time, We Need&nbsp;You" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=114" />
<link rel='openid.server' href='https://stlouiscatholic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://stlouiscatholic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stlouiscatholic.wordpress.com/osd.xml" title="Saint Louis Catholic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chateau', amp: false, siteid: 8982, blogid: 2662151, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Saint Louis Catholic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unabashedly Catholic News and Views" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stlouiscatholic.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be89a07aefd43f1aa79c8e9dc18b27c7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="With all respect, I ask the incoming and outgoing Archbishops of Saint Louis to make a public statement, and use all resources at their disposal, to denounce efforts to tear down the statue of Saint Louis, and to obtain the assurance of city officials to protect it. It would change the entire calculus here. It&hellip;" />
<link rel="amphtml" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/amp/"></head>

<body class="post-template-default single single-post postid-13652 single-format-standard customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://stlouiscatholic.wordpress.com/about/">About</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://stlouiscatholic.wordpress.com/" title="Saint Louis Catholic" rel="home">Saint Louis Catholic</a></h1>
												<h2 id="site-description">~ Unabashedly Catholic News and Views</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://stlouiscatholic.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://stlouiscatholic.wordpress.com/">
													<img src="https://stlouiscatholic.files.wordpress.com/2012/02/cropped-old-cathedral-arch1.jpg" width="960" height="260" alt="Saint Louis Catholic" title="Saint Louis Catholic" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-13652" class="post-13652 post type-post status-publish format-standard hentry category-culture-of-death category-general-catholic-newsopinion category-local-catholic-news category-the-chastisement category-western-civilization-rip">
	<header class="post-title">
				<h1>It is Time, We Need&nbsp;You</h1>			<a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/" class="post-permalink">		<p class="post-date">
			<strong>27</strong>
			<em>Saturday</em>
			<span>Jun 2020</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://stlouiscatholic.wordpress.com/author/thetimman/" title="View all posts by thetimman" rel="author">thetimman</a></span></span> in <a href="https://stlouiscatholic.wordpress.com/category/culture-of-death/" rel="category tag">culture of death</a>, <a href="https://stlouiscatholic.wordpress.com/category/general-catholic-newsopinion/" rel="category tag">General Catholic News/Opinion</a>, <a href="https://stlouiscatholic.wordpress.com/category/local-catholic-news/" rel="category tag">Local Catholic News</a>, <a href="https://stlouiscatholic.wordpress.com/category/the-chastisement/" rel="category tag">the chastisement</a>, <a href="https://stlouiscatholic.wordpress.com/category/western-civilization-rip/" rel="category tag">Western Civilization, RIP</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comments">3 Comments</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
					</div><!-- end .post-extras -->

		<div class="post-entry">
			<p>With all respect, I ask the incoming and outgoing Archbishops of Saint Louis to make a public statement, and use all resources at their disposal, to denounce efforts to tear down the statue of Saint Louis, and to obtain the assurance of city officials to protect it.</p>
<p>It would change the entire calculus here. It would make a huge difference.</p>
<p>We need you. Your flock needs you.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13652" class="share-pinterest sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13652" class="share-facebook sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13652" class="share-twitter sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13652" class="share-linkedin sd-button share-icon" href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2662151-13652-5ef88ce4eab38' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=2662151&amp;post_id=13652&amp;origin=stlouiscatholic.wordpress.com&amp;obj_id=2662151-13652-5ef88ce4eab38' data-name='like-post-frame-2662151-13652-5ef88ce4eab38'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-13652 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://stlouiscatholic.wordpress.com/2020/06/26/he-aint-lying/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
			<h3 id="comments-title">
			<span>3</span> thoughts on &ldquo;It is Time, We Need&nbsp;You&rdquo;		</h3>

		
		<ol class="commentlist">
			
			<li class="comment byuser comment-author-jbq2 even thread-even depth-1 parent highlander-comment" id="comment-22344">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://0.gravatar.com/avatar/09ba338534e507ea53ebe19683332277?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='http://gravatar.com/jbq2' rel='external nofollow ugc' class='url'>jbq2</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comment-22344"><time pubdate datetime="2020-06-27T18:35:54-06:00">June 27, 2020 at 6:35 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>If you are expecting AB Carlson to make a statement, good luck on that one. AB Elect Roganski will not come in like a lion. That was Burke.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?replytocom=22344#respond' data-commentid="22344" data-postid="13652" data-belowelement="comment-22344" data-respondelement="respond" aria-label='Reply to jbq2'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		<ul class="children">

			<li class="comment byuser comment-author-thetimman bypostauthor odd alt depth-2 parent highlander-comment" id="comment-22346">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://2.gravatar.com/avatar/535baa8d8d8ba219ef46fc0ac1d0c77e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>thetimman</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comment-22346"><time pubdate datetime="2020-06-27T18:48:24-06:00">June 27, 2020 at 6:48 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>I have no expectations. None. I claim no influence. I just believed that someone needs to ask, publicly. So I have. May Our Lady and Saint Louis move them, and protect us all.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?replytocom=22346#respond' data-commentid="22346" data-postid="13652" data-belowelement="comment-22346" data-respondelement="respond" aria-label='Reply to thetimman'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		<ul class="children">

			<li class="comment even depth-3 highlander-comment" id="comment-22348">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://1.gravatar.com/avatar/4e637ffc688c31c2c2454ce5b9cb0563?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>Viva Christi Rey</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comment-22348"><time pubdate datetime="2020-06-27T22:27:48-06:00">June 27, 2020 at 10:27 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Yes, now the request has been made, we can check that one off. No expectations here from him or any Church leaders.</p>
<p>Missing our the modern Christo’s to protect our churches and our heritage.  Maybe your new shepherd, and all of us really, can begin by taking the good example set by Father Shumacher and other brave Catholics meeting these anarchists and thugs.</p>
										<p class="reply-link"></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-22345">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://1.gravatar.com/avatar/a6ac79763791141ffae95f6041162897?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span>jane chantal</span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comment-22345"><time pubdate datetime="2020-06-27T18:42:11-06:00">June 27, 2020 at 6:42 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Amen, Timman.  I hope and pray they will respond to this plea.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/?replytocom=22345#respond' data-commentid="22345" data-postid="13652" data-belowelement="comment-22345" data-respondelement="respond" aria-label='Reply to jane chantal'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/27/it-is-time-we-need-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://stlouiscatholic.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c22eeb659d" /><input type="hidden" name="_wp_http_referer" value="/2020/06/27/it-is-time-we-need-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fstlouiscatholic.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13652' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e98b3a7c86" /></p>
<input type="hidden" name="genseq" value="1593347300" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="text-1" class="sidebar-widget widget_text"><h1 class="widget-title">Unabashedly Catholic News and Views</h1>			<div class="textwidget">This site is dedicated to our Blessed Mother, and I ask for her maternal help and protection.</div>
		</aside><aside id="text-2" class="sidebar-widget widget_text">			<div class="textwidget"><a href="https://stlouiscatholic.files.wordpress.com/2008/01/cestello.jpg" title="cestello"><img src="https://stlouiscatholic.files.wordpress.com/2008/01/cestello.thumbnail.jpg" alt="cestello" /></a>

Ego mater pulchrae dilectionis, et timoris, et agnitionis, et sanctae spei. In me gratia omnis viae et veritatis: in me omnis spes vitae et virtutis.</div>
		</aside><aside id="media_image-3" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="150" src="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg?w=150" class="image wp-image-12654  attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" data-attachment-id="12654" data-permalink="https://stlouiscatholic.wordpress.com/camino-scallop/" data-orig-file="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg" data-orig-size="990,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;DSC-W290&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361914786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camino scallop" data-image-description="" data-medium-file="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg?w=297" data-large-file="https://stlouiscatholic.files.wordpress.com/2018/04/camino-scallop.jpg?w=529" /></aside><aside id="media_image-2" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="220" height="14" src="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg" class="image wp-image-12445  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg 220w, https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg?w=150&amp;h=10 150w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="12445" data-permalink="https://stlouiscatholic.wordpress.com/stlcmail/" data-orig-file="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg" data-orig-size="220,14" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stlcmail" data-image-description="" data-medium-file="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg?w=220" data-large-file="https://stlouiscatholic.files.wordpress.com/2018/02/stlcmail.jpg?w=220" /></aside><aside id="linkcat-1356" class="sidebar-widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.archstl.org/">Archdiocese of Saint Louis</a></li>
<li><a href="https://www.barnhardt.biz/">Barnhardt</a></li>
<li><a href="https://bonginoreport.com/">Bongino Report</a></li>
<li><a href="http://canon212.com/">Canon 212</a></li>
<li><a href="https://catholicmovieguy.com/">Catholic Movie Guy</a></li>
<li><a href="http://www.cogforlife.org/">Children of God for Life</a></li>
<li><a href="http://www.fisheaters.com/">Fisheaters</a></li>
<li><a href="http://liturgicalnotes.blogspot.com/">Fr. Hunwicke&#039;s Mutual Enrichment</a></li>
<li><a href="https://trends.gab.com/">Gab Trends</a></li>
<li><a href="https://ignatiushisconclave.org/">Ignatius His Conclave</a></li>
<li><a href="http://www.latinvulgate.com/">Latin Vulgate/English Translation Site</a></li>
<li><a href="http://rorate-caeli.blogspot.com/">Rorate Caeli</a></li>
<li><a href="http://papastronsay.blogspot.com/">Sons of the Most Holy Redeemer</a></li>
<li><a href="http://www.stltoday.com/">STLToday</a></li>
<li><a href="http://stumblingblock.org">Stumbling Block</a></li>
<li><a href="http://badgercatholic.blogspot.com/">The Badger Catholic</a></li>
<li><a href="http://www.remnantnewspaper.com/">The Remnant</a></li>
<li><a href="http://www.preces-latinae.org/index.htm">Thesaurus Precum Latinarum</a></li>

	</ul>
</aside>
<aside id="recent-comments-2" class="sidebar-widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="thetimman" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/535baa8d8d8ba219ef46fc0ac1d0c77e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">thetimman on <a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comment-22346">It is Time, We Need&nbsp;You</a></td></tr><tr><td title="jane chantal" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a6ac79763791141ffae95f6041162897?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">jane chantal on <a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comment-22345">It is Time, We Need&nbsp;You</a></td></tr><tr><td title="jbq2" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/jbq2" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/09ba338534e507ea53ebe19683332277?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/jbq2" rel="nofollow">jbq2</a> on <a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/#comment-22344">It is Time, We Need&nbsp;You</a></td></tr><tr><td title="DJR" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/3a0ab7fb4eff52cc8cdef26d7f8e3044?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">DJR on <a href="https://stlouiscatholic.wordpress.com/2020/06/25/tell-me-how-many-men-i-need-and-who-i-can-count-upon/#comment-22343">&#8220;Tell me how many men I&hellip;</a></td></tr><tr><td title="E Mccarthy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e864a4e7365aeaf4e00d4e4ff82e64fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">E Mccarthy on <a href="https://stlouiscatholic.wordpress.com/2020/06/25/tell-me-how-many-men-i-need-and-who-i-can-count-upon/#comment-22342">&#8220;Tell me how many men I&hellip;</a></td></tr>				</table>
				</aside><aside id="blog_subscription-3" class="sidebar-widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 70 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="2662151"/>
                    <input type="hidden" name="source" value="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="43d39d2c75" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/" aria-current="page">It is Time, We Need&nbsp;You</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/26/he-aint-lying/">He Ain’t Lying</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/25/tell-me-how-many-men-i-need-and-who-i-can-count-upon/">&#8220;Tell me how many men I need and who I can count&nbsp;upon&#8221;</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/22/bob-still-knows/">Bob Still Knows</a>
									</li>
											<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/22/rosary-for-saint-louis/">Rosary for Saint&nbsp;Louis</a>
									</li>
					</ul>
		</aside><aside id="jp_blogs_i_follow-2" class="sidebar-widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://catholicmovieguy.com" class="bump-view" data-bump-view="bif">Catholic Movie Guy</a></li><li><a href="http://mothercrab.wordpress.com" class="bump-view" data-bump-view="bif">actions speak louder</a></li><li><a href="http://localtraveljunkie.wordpress.com" class="bump-view" data-bump-view="bif">Local Travel Junkie</a></li><li><a href="http://thepartysoverblog.wordpress.com" class="bump-view" data-bump-view="bif">The Party&#039;s Over</a></li><li><a href="https://stlouiscatholic.wordpress.com" class="bump-view" data-bump-view="bif">Saint Louis Catholic</a></li><li><a href="http://wordpress.com" class="bump-view" data-bump-view="bif">WordPress.com</a></li></ul></aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://stlouiscatholic.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://stlouiscatholic.wordpress.com/2007/02/'>February 2007</a></li>
		</ul>
			</aside><aside id="top-posts-2" class="sidebar-widget widget_top-posts"><h1 class="widget-title">Top Posts</h1><ul>				<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/27/it-is-time-we-need-you/" class="bump-view" data-bump-view="tp" aria-current="page">It is Time, We Need You</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/25/tell-me-how-many-men-i-need-and-who-i-can-count-upon/" class="bump-view" data-bump-view="tp">&quot;Tell me how many men I need and who I can count upon&quot;</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/26/he-aint-lying/" class="bump-view" data-bump-view="tp">He Ain’t Lying</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/22/rosary-for-saint-louis/" class="bump-view" data-bump-view="tp">Rosary for Saint Louis</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2011/08/18/sneer-factor-the-post-dispatch-and-bishop-finn/" class="bump-view" data-bump-view="tp">Sneer Factor: The Post-Dispatch and Bishop Finn</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/18/the-rule-of-law-in-the-united-states-did-not-die-this-week/" class="bump-view" data-bump-view="tp">The Rule of Law in the United States Did Not Die This Week</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2008/12/08/the-truth-unveiled-head-covering-still-obligatory-for-women-attending-mass/" class="bump-view" data-bump-view="tp">The Truth Unveiled: Head Covering Still Obligatory for Women Attending Mass</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/22/bob-still-knows/" class="bump-view" data-bump-view="tp">Bob Still Knows</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2010/02/25/the-beauty-of-a-sister-in-prayer-2/" class="bump-view" data-bump-view="tp">The Beauty of a Sister in Prayer</a>					</li>
								<li>
					<a href="https://stlouiscatholic.wordpress.com/2020/06/16/and-theres-less-and-less-to-say/" class="bump-view" data-bump-view="tp">“...and there’s less and less to say.”</a>					</li>
				</ul></aside><aside id="search-2" class="sidebar-widget widget_search">
<form method="get" action="https://stlouiscatholic.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
</aside><aside id="blog-stats-2" class="sidebar-widget widget_blog-stats"><h1 class="widget-title">Blog Stats (add 2,240,581 from blogspot, 2007-18)</h1>		<ul>
			<li>155,355 hits</li>
		</ul>
		</aside><aside id="calendar-2" class="sidebar-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td>4</td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/16/" aria-label="Posts published on June 16, 2020">16</a></td><td>17</td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/19/" aria-label="Posts published on June 19, 2020">19</a></td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/22/" aria-label="Posts published on June 22, 2020">22</a></td><td>23</td><td>24</td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/25/" aria-label="Posts published on June 25, 2020">25</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/26/" aria-label="Posts published on June 26, 2020">26</a></td><td><a href="https://stlouiscatholic.wordpress.com/2020/06/27/" aria-label="Posts published on June 27, 2020">27</a></td>
	</tr>
	<tr>
		<td id="today">28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://stlouiscatholic.wordpress.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					
	<div id="upper-footer-widgets" class="clear-fix">
		<aside id="text-3" class="footer-widget widget_text clear-fix">			<div class="textwidget"><p>“YOU ARE THE ONES WHO ARE HAPPY; YOU WHO REMAIN WITHIN THE CHURCH BY YOUR FAITH, WHO HOLD FIRMLY TO THE FOUNDATIONS OF THE FAITH WHICH HAS COME DOWN TO YOU FROM APOSTOLIC TRADITION. AND IF AN EXECRABLE JEALOUSY HAS TRIED TO SHAKE IT ON A NUMBER OF OCCASIONS, IT HAS NOT SUCCEEDED. THEY ARE THE ONES WHO HAVE BROKEN AWAY FROM IT IN THE PRESENT CRISIS. NO ONE, EVER, WILL PREVAIL AGAINST YOUR FAITH, BELOVED BROTHERS. AND WE BELIEVE THAT GOD WILL GIVE US OUR CHURCHES BACK SOME DAY.&#8221;</p>
<p>&#8212; ST. ATHANASIUS</p>
</div>
		</aside>	</div><!-- end #about-info -->

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://catholicmovieguy.com" class="bump-view" data-bump-view="bif">Catholic Movie Guy</a><p><small>Because Catholics Like Movies Too</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mothercrab.wordpress.com" class="bump-view" data-bump-view="bif">actions speak louder</a><p><small>a blog stating actions speak more loudly than words. go figure.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://localtraveljunkie.wordpress.com" class="bump-view" data-bump-view="bif">Local Travel Junkie</a><p><small>Addicted to travel, not the tour groups.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thepartysoverblog.wordpress.com" class="bump-view" data-bump-view="bif">The Party&#039;s Over</a><p><small>The Blog with Less and Less to Say</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="https://stlouiscatholic.wordpress.com" class="bump-view" data-bump-view="bif">Saint Louis Catholic</a><p><small>Unabashedly Catholic News and Views</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wordpress.com" class="bump-view" data-bump-view="bif">WordPress.com</a><p><small>WordPress.com is the best place for your personal blog or business site.</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202026y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-09ba338534e507ea53ebe19683332277">
	</div>
	<div class="grofile-hash-map-535baa8d8d8ba219ef46fc0ac1d0c77e">
	</div>
	<div class="grofile-hash-map-4e637ffc688c31c2c2454ce5b9cb0563">
	</div>
	<div class="grofile-hash-map-a6ac79763791141ffae95f6041162897">
	</div>
	<div class="grofile-hash-map-3a0ab7fb4eff52cc8cdef26d7f8e3044">
	</div>
	<div class="grofile-hash-map-e864a4e7365aeaf4e00d4e4ff82e64fc">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stlouiscatholic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/stlouiscatholic.wordpress.com\/wp-login.php?action=logout&_wpnonce=b5ac04d652","homeURL":"https:\/\/stlouiscatholic.wordpress.com\/","postID":"13652","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stlouiscatholic.wordpress.com\/2020\/06\/27\/it-is-time-we-need-you\/":13652};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/06/27/it-is-time-we-need-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var actionbardata = {"siteID":"2662151","siteName":"Saint Louis Catholic","siteURL":"http:\/\/stlouiscatholic.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be89a07aefd43f1aa79c8e9dc18b27c7?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F06%2F27%2Fit-is-time-we-need-you%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/stlouiscatholic.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"24afba73b0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"43d39d2c75\" \/>","referer":"https:\/\/stlouiscatholic.wordpress.com\/2020\/06\/27\/it-is-time-we-need-you\/","canFollow":"1","feedID":"1717127","statusMessage":"","customizeLink":"https:\/\/stlouiscatholic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F06%2F27%2Fit-is-time-we-need-you%2F","postID":"13652","shortlink":"https:\/\/wp.me\/pbaxV-3yc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/stlouiscatholic.wordpress.com\/13652","statsLink":"https:\/\/wordpress.com\/stats\/post\/13652\/stlouiscatholic.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 70 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstlouiscatholic.wordpress.com%2F2020%2F06%2F27%2Fit-is-time-we-need-you%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+I1NCBgAvEo6AsdTOnOWEnLdvTL5XYJA4q4spO/H+fIgeWrEyKBWMBJzDgTAbzR+fkBr6OcpISUERb/GXq3ivy8bN0FGfC5c+Yw5K1mRSj0OmHNVSVfbUUBTxNKNCgigcdB498CVM0vg5t2OQmhdDApsv+2AWKG8aFBotFYO+TFUVqTN6n5dtxg9dD86u9ZghaCnLrVJqRmdbHXO/+aSjc1iFbkCmU4gpdu630RBKwqF13C29tUzAmDhv59YvV6DUxyEEzRXupDXoNL3cPT/1jf9/vnt0Zo3LUYA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2662151','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2662151','v':'wpcom','tz':'-6','user_id':'0','post':'13652','subd':'stlouiscatholic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xRndOdmUuYix8eX45Skx1W2QrWkNmUGtFdFZhcC9kZTF4PUZ+WURjU28sZy83WF9xcU5FclFUb3FbWEpTTUQrTFVGQTFsbS9oRSZSdGo3P1Z+Y0ppYSwveGUmTGFXRUhQVGtEckE2XzZKXUsmLkNQP0lwU09pdnhPcHJQWzd8dklIYVpOUjRxUWpYSm9aZ21iN2JyRllHL2p2Vj9CZFoyLWJoRz9GQXAwUi0uN29meTlpby1YUkJVQk1VNmNxTUUyOGFhW0d0SjZVJmNMMHB3VnBKYk5SOW9KenUtcy9pfiVyVU1oZ0djRVEvNVNhTnoyJi0/TXwubUV3MWQ1MnFsdzAtYkdwfkY='}]);
_stq.push([ 'clickTrackerInit', '2662151', '13652' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
<!--
	generated 38 seconds ago
	generated in 0.120 seconds
	served from batcache in 0.002 seconds
	expires in 262 seconds
-->
